Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | See parent post | Go Back
View Post [edit]

Poster: elmagno Date: Nov 23, 2010 3:33pm
Forum: feature_films Subject: Re: Upload Failed?

When I try to go here:

http://www.archive.org/checkin/High_Powered

It says:

Checking item dir...
No files appear to have been FTP uploaded.
Did you FTP upload to subdirectory "High_Powered" on server "items-uploads.archive.org"?
Please upload files there and revisit this page to proceed

The answer to the automated question is yes. But, now, as I said, the directory itself seems to be gone. I'll do as you suggest and wait a while and try it again.


Reply to this post
Reply [edit]

Poster: billbarstad Date: Nov 23, 2010 4:34pm
Forum: feature_films Subject: Re: Upload Failed?

Look at http://www.archive.org/details/High_Powered

Should be Ok in a while.

Reply to this post
Reply [edit]

Poster: elmagno Date: Nov 23, 2010 6:07pm
Forum: feature_films Subject: Re: Upload Failed?

Thanks, Bill, you have saved me a lot of time re-upping. I don't know if I was just paranoid about losing it, or missed a screen, or whatever. I do see why the directory disappeared; it shifted from an ftp address to a check-in http. Oh, well.

It just now let me check it in and all should be well. Thanks again.

Reply to this post
Reply [edit]

Poster: billbarstad Date: Nov 23, 2010 8:18pm
Forum: feature_films Subject: Re: Upload Failed?

Glad to help.